Public DNS Down
Incident Report for aera
Resolved
Issue has been resolved and public DNS carrier is investigating further into the issue.
Posted Sep 15, 2023 - 14:36 AEST
Monitoring
DNS Services have been restored and services should gradually resume on a per computer basis. Please allow 5-10 minutes for DNS services to recover.
Posted Sep 15, 2023 - 14:07 AEST
Investigating
Public DNS servers are not responding. This is currently being investigated and escalated to the DNS services carrier. Note this issue will make it appear as though internet is down however internet services are still functioning but unable to resolve websites.
Posted Sep 15, 2023 - 13:51 AEST
This incident affected: Internet.