Microsoft Teams Outbound Calling Issues
Incident Report for aera
Update
Upstream carrier has confirmed issue was resolved at 10:47am after maintenance had completed during the earlier hours of the 27/06/2024.
Posted Jun 27, 2024 - 13:22 AEST
Update
Upstream carrier has escalated to vendor to rectify the issue, workaround is still in place and not impacted by this.
Posted Jun 26, 2024 - 12:22 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2024 - 17:20 AEST
Update
Upstream carrier voice engineers have applied a work around to resolve the issue, currently this is being monitored to confirm no further issues.
Posted Jun 25, 2024 - 17:01 AEST
Update
Issue is still on going, Aera engineers have followed up with upstream carrier with no ETR provided.
We will continue to follow up with upstream carrier to provide further updates.
Posted Jun 25, 2024 - 13:30 AEST
Identified
Upstream carrier has identified a network fault on their infrastructure and is currently being repaired by their senior networking engineers.
Posted Jun 25, 2024 - 11:28 AEST
Update
Incident has been raised as a Priority 1 case to Aera's upstream carrier for further review.
Another update will be provided shortly upon completion of their investigation.
Posted Jun 25, 2024 - 10:56 AEST
Investigating
We are investigating an issue with outbound calling for all Microsoft Teams Voice customers.
Currently no one will be able to dial outbound to both internal and external numbers.
An update will be provided shortly once the cause been identified.
Posted Jun 25, 2024 - 10:00 AEST
This incident affects: Voice.