Upstream NBN Outage

Incident Report for aera

Resolved

This incident has been resolved by the carrier.
Posted Jun 12, 2026 - 14:50 AEST

Monitoring

Awaiting the carrier to apply the fix.
Posted Jun 12, 2026 - 12:19 AEST

Investigating

There is currently an upstream carrier outage affecting the NBN. We will provide updates as we receive them from NBN.
Posted Jun 12, 2026 - 10:00 AEST
This incident affected: Internet.