VoIP servers down
Incident Report for aera
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 11:11 AEDT
Monitoring
All Voice services have been restored and we are continuing to monitor the situation.
Posted Mar 13, 2023 - 14:58 AEDT
Update
Upstream carrier is still working through the restoration of all services.
Some services have been restored but not all as a result you may notice intermittent issues still.
Posted Mar 13, 2023 - 12:13 AEDT
Identified
The issue has been identified by our upstream carrier and are working to restore services.
Further updates to follow.
Posted Mar 13, 2023 - 11:13 AEDT
Update
Incident has been escalated to upstream voice carrier.
Confirmed issue is being looked into as it is a mass outage impacting on the majority of their infrastructure.
Posted Mar 13, 2023 - 10:09 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 09:54 AEDT
Investigating
We are currently investigating issues with Voice services. Please email any issues through to the helpdesk at help@ok.com.au
Posted Mar 13, 2023 - 09:49 AEDT
This incident affected: Voice.