Microsoft Teams Outage
Incident Report for aera
Resolved
This incident has been resolved.
Posted Feb 10, 2023 - 05:30 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 08, 2023 - 17:25 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2023 - 12:34 AEDT
Investigating
Microsoft Teams partial outage currently impacting the Asia-Pacific region.
Posted Feb 08, 2023 - 10:47 AEDT
This incident affected: Cloud.